oldsmobile custom cruiser 1971

Forum voor Technische vragen over Amerikaanse auto's.
Post Reply
willem10
Posts: 9
Joined: Sat Feb 07, 2009 11:04 pm

oldsmobile custom cruiser 1971

Post by willem10 » Fri Oct 12, 2018 3:08 pm

bij mijn oldsmobile custom cruiser werkt het achterraam niet moet naar boven gaan de onderzijde werkt normaal en waar kan ik de zekeringen vinden wie helpt ?????

boyanka
Posts: 2796
Joined: Thu May 31, 2007 9:40 pm

Re: oldsmobile custom cruiser 1971

Post by boyanka » Fri Oct 12, 2018 7:00 pm

Meestal een slecht contactje

User avatar
Bromgabber
Posts: 2806
Joined: Mon Mar 01, 2010 11:10 pm

Re: oldsmobile custom cruiser 1971

Post by Bromgabber » Fri Oct 12, 2018 9:39 pm

Bedoel je dat je (achterklep?) raam nu open staat,
Oftewel helemaal naar beneden?
Misschien schakelaar defect, bedrading in deur defect, raam zelf loopt klem, motortje defect, mechaniek stuk.
Hoor je wel iets als je de knop bedien?

User avatar
Olds 88 Rocket
Posts: 227
Joined: Sun Oct 28, 2007 10:19 pm

Re: oldsmobile custom cruiser 1971

Post by Olds 88 Rocket » Sun Oct 14, 2018 1:37 am

Je zult alles stuk voor stuk moeten testen. Bij mij was de schakelaar stuk. Haal je reserve wiel eruit, en daar zit de motor. Meet of je daar 12v krijgt. Test ook de massa. Kan ook zijn dat de motor defect is. Het kan ook zijn dat de motor draait, maar dat de tandwielen niet goed zijn. Als alles ok is, dan zit er een breuk in de kabel. Daar zit een vierkante nok in, die bovenin een wormwiel aandrijft. Ik moet eerlijk zeggen dat ik niet meer precies weet hoe het boven zat. Ik heb er een paar keer aan gewerkt. Je moet veel uit elkaar halen om overal bij te kunnen. Gewoon proberen. Ik heb ook een cruiser, en als je wild kom je langs en help ik je.

Post Reply