Dashbord verlichting werkt weer ben weer Happy

Forum voor Technische vragen over Amerikaanse auto's.
FritsVrolijk
Posts: 1340
Joined: Sat May 06, 2017 7:19 pm

Dashbord verlichting werkt weer ben weer Happy

Post by FritsVrolijk » Sat Aug 05, 2017 11:22 pm

Baal als een stekker nieuwe printplaat gekocht en me dashbord verlichting brand nog niet

De ouwe waren banen kapot dus dan snap ik dat het niet werkt


Deze zou goed moeten zijn maar helaas


De vraag weet iemand of er een zekering is voor de dashbord verlichting zo ja waar zit dat ding

Mocht er geen zekering zijn moet ik het dan zoeken in de lichtschakelaar of ergens anders


Betreft een Gmc Sierra uit 1971


Bedankt zover
Last edited by FritsVrolijk on Wed Aug 16, 2017 8:11 pm, edited 1 time in total.

User avatar
Bromgabber
Posts: 2803
Joined: Mon Mar 01, 2010 11:10 pm

Re: Dashbord verlichting doet nog niks

Post by Bromgabber » Sun Aug 06, 2017 12:09 am

Waarschijnlijk lichtschakelaar defect.
Zit een spiraal in om te dimmen die slijten/rotten/breken wel vaker.
Haal de schakelaar er maar eens uit om te bekijken.
Of heb je wel gemeten of er stroom komt bij de printplaat?

User avatar
Roger
Posts: 118
Joined: Wed Mar 18, 2015 6:55 pm

Re: Dashbord verlichting doet nog niks

Post by Roger » Sun Aug 06, 2017 3:02 am

Kan je geen gebruik maken van je eigen advies onlangs gegeven hier op het forum ?
Een foto van je zekeringenbox maken met je telefoon en dan uitvergroten wie weet kan je dan lezen wat erop staat
Zal vast wel eentje zijn voor panel lichts of iets dergelijks

FritsVrolijk
Posts: 1340
Joined: Sat May 06, 2017 7:19 pm

Re: Dashbord verlichting doet nog niks

Post by FritsVrolijk » Sun Aug 06, 2017 8:09 am

Roger dat had ik al gedaan maar niks te zien en ook geen zekeringen kapot
Last edited by FritsVrolijk on Sun Aug 06, 2017 1:09 pm, edited 1 time in total.

FritsVrolijk
Posts: 1340
Joined: Sat May 06, 2017 7:19 pm

Re: Dashbord verlichting doet nog niks

Post by FritsVrolijk » Sun Aug 06, 2017 8:13 am

Bromgabber wrote:
Sun Aug 06, 2017 12:09 am
Waarschijnlijk lichtschakelaar defect.
Zit een spiraal in om te dimmen die slijten/rotten/breken wel vaker.
Haal de schakelaar er maar eens uit om te bekijken.
Of heb je wel gemeten of er stroom komt bij de printplaat?
Bedankt Bromgabber ik zal straks de multimeter eens proberen kijken of het me gaat lukken de boel door te meten

Dit is knap naatje zo haha geen licht in je Dashbord ben al wezen kijken naar een nieuw Dashbord maar ik sla ff een beurt over haha

FritsVrolijk
Posts: 1340
Joined: Sat May 06, 2017 7:19 pm

Re: Dashbord verlichting doet nog niks

Post by FritsVrolijk » Sun Aug 06, 2017 9:57 am

Geen spanning op me stekker kan dit komen door me nieuwe dynamo kan het me niet voorstellen

User avatar
Bromgabber
Posts: 2803
Joined: Mon Mar 01, 2010 11:10 pm

Re: Dashbord verlichting doet nog niks

Post by Bromgabber » Sun Aug 06, 2017 10:37 am

Nogmaals check je lichtschakelaar..
Voor dat je er een moeilijke zoektocht van maak.

FritsVrolijk
Posts: 1340
Joined: Sat May 06, 2017 7:19 pm

Re: Dashbord verlichting doet nog niks

Post by FritsVrolijk » Sun Aug 06, 2017 10:50 am

Ga ik doen is zoiets door te meten het maffe is dat met me ouwe printplaat er wel lampjes branden en nu dus niks meer
Straks verder eerst koffie

FritsVrolijk
Posts: 1340
Joined: Sat May 06, 2017 7:19 pm

Re: Dashbord verlichting doet nog niks

Post by FritsVrolijk » Sun Aug 06, 2017 1:08 pm

Nou de boel gemeten nul spanning op de stekker die het Dashbord in gaat

User avatar
Bromgabber
Posts: 2803
Joined: Mon Mar 01, 2010 11:10 pm

Re: Dashbord verlichting doet nog niks

Post by Bromgabber » Sun Aug 06, 2017 1:43 pm

Dat typte je net ook al..
Lichtschakelaar stand verlichting aan en draai dan is aan de schakelaar.
Maar neem aan dat je dat al geprobeert heb?

FritsVrolijk
Posts: 1340
Joined: Sat May 06, 2017 7:19 pm

Re: Dashbord verlichting doet nog niks

Post by FritsVrolijk » Sun Aug 06, 2017 2:00 pm

Haha sorry ja ook geprobeerd er gaat wel spanning naar de schakelaar maar dan houd het op niks nada noppes

Verlichting werkt wel gewoon duik er zo nog ff onder en dan klaar voor vandaag zal ff foto van de fusebox plaatsen

FritsVrolijk
Posts: 1340
Joined: Sat May 06, 2017 7:19 pm

Re: Dashbord verlichting doet nog niks

Post by FritsVrolijk » Sun Aug 06, 2017 2:06 pm








Zie wel Clusterfeed staan maar heb daar niks veranderd

FritsVrolijk
Posts: 1340
Joined: Sat May 06, 2017 7:19 pm

Re: Dashbord verlichting doet nog niks

Post by FritsVrolijk » Sun Aug 06, 2017 3:27 pm

Ben er ff klaar mee voor vandaag helaas geen Dashbord verlichting


Nu wel spanning op een contact die het dashbord in gaat maar daar blijft het bij

User avatar
Roger
Posts: 118
Joined: Wed Mar 18, 2015 6:55 pm

Re: Dashbord verlichting doet nog niks

Post by Roger » Sun Aug 06, 2017 5:17 pm

Haha sorry ja ook geprobeerd er gaat wel spanning naar de schakelaar maar dan houd het op niks nada noppes
klinkt toch heel erg als wat Bromgabber heeft geschreven !

Nogmaals check je lichtschakelaar..
Voor dat je er een moeilijke zoektocht van maak.
voor de schakelaar wel spanning, na de schakelaar niet meer, probleem lijkt dan toch wel erg in de schakelaar te zitten.

FritsVrolijk
Posts: 1340
Joined: Sat May 06, 2017 7:19 pm

Re: Dashbord verlichting doet nog niks

Post by FritsVrolijk » Sun Aug 06, 2017 7:32 pm

Naar de schakelaar heb ik ook spanning er staat op een van de polen spanning en die gaat me Dashbord is

Maar zal een nieuwe schakelaar bestellen en dan maar hopen dat alles werkt


Rock Auto is nu al blij met me haha

En bedankt voor het mee denken Heren :thumbs:

Post Reply