Temperatuur probleem

Forum voor Technische vragen over Amerikaanse auto's.
User avatar
Roger
Posts: 131
Joined: Wed Mar 18, 2015 6:55 pm

Temperatuur probleem

Post by Roger » Sat May 21, 2016 7:06 pm

Hallo,
Voorheen geen temperatuur problemen gehad met mijn 1972 Riv.
Maar sinds kort loopt de temp al snel te hoog op.

Voorheen bleef deze op de rijksweg zo rond de 180F, soms iets erover, nu echter komt de temp al dik over de 200 tot aan de 210
en bij afkomst vd rijksweg loopt ie op tot 210 en kan nog verder oplopen tot er overheen.(wat dan vervolgens zo blijft)
Ook bij een ritje door de stad loopt de temp al snel hogerop dan voorheen en als het lang genoeg duurt tot over de 210
Verder valt het dan ook niet mee om deze omlaag te krijgen als de temperatuur zover is opgelopen

Wat is er tot nu toe gedaan:

*nieuwe temperatuurmeter om uit te sluiten dat de oude de verkeerde waarde aangaf
*nieuwe thermostaat, opent bij 180F
*nieuwe viscokoppeling omdat het vermoeden bestond dat de oude de fan niet meer lekker meenam
*radiateur schoon geblazen (dus van buiten de troep er tussenuit)
*verder heb ik geen koude plekken kunnen constateren op de radiateur en is deze overal even warm , waaruit ik de conclusie trek dat er geen verstoppingen in zouden moeten zitten
*koelvloeistof is normaal dus geen drab erin of iets dergelijks

Iemand een idee wat er mogelijk aan de hand kan zijn of een mogelijke oplossing is ?
alvast bedankt voor eventuele respons

User avatar
leo185
Posts: 146
Joined: Fri May 28, 2010 10:40 pm

Re: Temperatuur probleem

Post by leo185 » Sat May 21, 2016 7:57 pm

Dan heb je bijna alles al gehad, misschien de pomp?
Doet de verwarming het nog wel? en als je die op heet zet gaat dan de temp weer naar beneden?

jelmoer
Posts: 79
Joined: Mon Mar 28, 2011 11:55 am

Re: Temperatuur probleem

Post by jelmoer » Sat May 21, 2016 8:41 pm

Ontsteking staat verkeerd.
Koppakking?
Temp.sensor?
Waterpomp mist een schoep?
Met een infrarood temp. meter kijken of hij te heet is.
Zo ja.... Ook na je thermostaat.
En wat deed zich vooraf aan dit probleem.

User avatar
Roger
Posts: 131
Joined: Wed Mar 18, 2015 6:55 pm

Re: Temperatuur probleem

Post by Roger » Sat May 21, 2016 10:29 pm

Verwarming werkt normaal, en idd gaat de temp wel wat omlaag als de verwarming aan staat.
temp sensor is vervangen samen met de nieuwe meter
koppakking is volgens mij in orde, geen symptomen die daar op wijzen, en ik raak ook geen koelvloeistof kwijt
ontsteking is niets aan veranderd met de situatie eerst toen de problemen zich nog niet voor deden

waterpomp daar had ik nog even niet bij stilgestaan..

boyanka
Posts: 2975
Joined: Thu May 31, 2007 9:40 pm

Re: Temperatuur probleem

Post by boyanka » Sat May 21, 2016 11:59 pm

Je blok eens doorspoelen. Bij de achterste cilinders krijg je een hoop vuilophoping.

User avatar
Roger
Posts: 131
Joined: Wed Mar 18, 2015 6:55 pm

Re: Temperatuur probleem

Post by Roger » Sun May 22, 2016 3:13 am

Wat bedoel je precies met het blok doorspoelen ?
Ik heb wel eens wat gehoord over het flusten van een radiator maar dat is niet het blok dus ik neem aan dat je dat niet bedoeld
Bedoel je het spoelen van de olie kanaaltjes in het blok ?

User avatar
thunderbuick
Posts: 2086
Joined: Wed Mar 02, 2011 6:41 pm

Re: Temperatuur probleem

Post by thunderbuick » Sun May 22, 2016 10:35 am

Check ff of je heat riser wel goed opent en niet vast zit in dichte toestand of er los in om flappert
(Als deze er in zit bij dit jaartal)

User avatar
Roger
Posts: 131
Joined: Wed Mar 18, 2015 6:55 pm

Re: Temperatuur probleem

Post by Roger » Sun May 22, 2016 11:19 am

Ik zal eens kijken of er een heat riser aanwezig is dat weet ik zo eigenlijk niet

boyanka
Posts: 2975
Joined: Thu May 31, 2007 9:40 pm

Re: Temperatuur probleem

Post by boyanka » Sun May 22, 2016 11:39 am

Ik bedoel dat ter hoogte van de achterste cilinders je een vuilophoping krijgt van je koelsysteem. Haal aan beide zijden van je blok de afstappluggen er uit en zet er een tuinslang op. En laat maar spoelen. In combinatie met soda gaat het wat sneller en beter

User avatar
Roger
Posts: 131
Joined: Wed Mar 18, 2015 6:55 pm

Re: Temperatuur probleem

Post by Roger » Sun May 22, 2016 1:33 pm

Oke dat is duidelijk vwb het spoelen vh blok.

Zojuist gekeken maar heat-risers zijn bij mij niet aanwezig, dus dat valt uit te sluiten als oorzaak (en als oplossing)

User avatar
Mean Lean
Posts: 259
Joined: Mon Apr 12, 2004 9:38 pm

Re: Temperatuur probleem

Post by Mean Lean » Sun May 22, 2016 1:41 pm

Inderdaad, ik denk ook dat de ontsteking te laat staat. Heb hetzelfde gehad, ik had zo een Chinees glimklemmetje om mijn ontsteking vast te zetten maar helaas hij ging steeds later staan.

succes

User avatar
Roger
Posts: 131
Joined: Wed Mar 18, 2015 6:55 pm

Re: Temperatuur probleem

Post by Roger » Sun May 22, 2016 2:15 pm

Ja misschien ben ik wel te makkelijk aan de ontsteking voorbij gegaan door te zeggen dat deze niet is veranderd ten opzichte van voor het probleem.
Ook bij mij zit deze maar vast met een klemmetje en als daardoor de ontsteking inderdaad langzaam aan verschuift.....

User avatar
Mean Lean
Posts: 259
Joined: Mon Apr 12, 2004 9:38 pm

Re: Temperatuur probleem

Post by Mean Lean » Sun May 22, 2016 2:47 pm

Is het simpelste klusje..

User avatar
Roger
Posts: 131
Joined: Wed Mar 18, 2015 6:55 pm

Re: Temperatuur probleem

Post by Roger » Sun May 22, 2016 2:50 pm

klopt,
inmiddels een lijstje gemaakt met mogelijke oplossingen naar aanleiding van jullie adviezen
met bovenaan de ontsteking en onderaan met als worstcase scenario de koppakking

mercury-capri
Posts: 364
Joined: Sun Nov 14, 2010 7:24 pm

Re: Temperatuur probleem

Post by mercury-capri » Thu Jun 09, 2016 11:56 am

Heb je dit probleem ook met koudere dagen?

Ik heb sinds kort long life rood (g12+?)

Temperatuur is nu stabieler

Is trouwens 210 "goed" om lang mee rond te rijden?

Op warme dagen en veel binnenstad rijden is dit normaal bij mij

Post Reply