K2500TD start niet meer

Forum voor Technische vragen over Amerikaanse auto's.
User avatar
gambaa
Posts: 1070
Joined: Sat May 22, 2004 3:56 pm

K2500TD start niet meer

Post by gambaa » Wed Nov 27, 2013 11:34 pm

Heb een probleempje met een K2500 TD uit '96

Klant gaat boodschappen doen komt terug niet meer aan de praat te krijgen, ANWB gebelt ,,, weten het ook niet, af gesleept naar een garage en
komen er vervolgens ook niet uit, en nu staat hij bij mij op het pad.

Het volgende is vervangen;

Kruk as sensor
zekeringen
brandstof pomp
opvoer pomp met nieuwe module

Ik heb hem net en moet het een en ander nog proberen, maar als er nog wat tips zijn,,,,graag

Het volgende is mij ff opgevallen(moet dit nog ff uitzoeken) zodra je het contact aan zet op te starten gaan de Middelste koplampen half branden
wat eigelijk het groot licht is( vooor de duidelijkheid,. contact aan niets branden(lichtknop op 0 ) zodra je doorstart gaan die lampen aan.

Accus zijn wat zwakjes, worden opgeladen en met starten bij geladen met startkabels(dikke),,,is dit dan toch nog te kort?

Hoor het graag

groet gambaa

User avatar
Dennis Bos
Posts: 70
Joined: Wed Feb 04, 2004 7:38 pm

Re: K2500TD start niet meer

Post by Dennis Bos » Thu Nov 28, 2013 12:04 am

Die lampen zijn daytime running lights (dagrijlampen?). Als het goed is branden alleen de groot licht lampen op verminderde kracht. Achter brandt als het goed is niets. Is het een Canadese uitvoering? Daar is dat sinds begin jaren 90 verplicht. Tegenwoordig worden meestal aparte lampen gebruikt die uit gaan als de transmissie in P staat.

User avatar
gambaa
Posts: 1070
Joined: Sat May 22, 2004 3:56 pm

Re: K2500TD start niet meer

Post by gambaa » Thu Nov 28, 2013 9:18 am

Dennis Bos wrote:Die lampen zijn daytime running lights (dagrijlampen?). Als het goed is branden alleen de groot licht lampen op verminderde kracht. Achter brandt als het goed is niets. Is het een Canadese uitvoering? Daar is dat sinds begin jaren 90 verplicht. Tegenwoordig worden meestal aparte lampen gebruikt die uit gaan als de transmissie in P staat.
Ik heb een tijd geleden zelfde pick up gehad en die had het niet vandaar dat ik het vreemd vond en idd dat achter dan ook niets brandt,,,,dacht eerder iets van electrische probleempje.
maar je uitleg ik helder en duidelijk, thks Dennis.

boyanka
Posts: 2961
Joined: Thu May 31, 2007 9:40 pm

Re: K2500TD start niet meer

Post by boyanka » Thu Nov 28, 2013 6:25 pm

8) comp overleden

User avatar
gambaa
Posts: 1070
Joined: Sat May 22, 2004 3:56 pm

Re: K2500TD start niet meer

Post by gambaa » Thu Nov 28, 2013 10:05 pm

boyanka wrote:8) comp overleden
Tja, heb ik ook aan zitten denken, maar dan blijft het nog een raadsel (denk ik) dat de brandstof het wel doet de opvoer pomp ook, de klep(relai) daarvan gaat ook open en dicht met contact aan en uit.

er zit ergens in de opvoerpomp een klep die naar de leidingen gaan(8x) die niet open wilt. (is hier ergens een electrische beschrijving er van, zodat ik kan zoeken welk draadje van de 300 is?!)

m.a.w. stel dat de comp is overleden dan kan het toch niet zo zijn dat het ééne het wel doet en het andere niet?!( van de opvoerpomp dan he)

Hoor het graag heren techneuten ;)

boyanka
Posts: 2961
Joined: Thu May 31, 2007 9:40 pm

Re: K2500TD start niet meer

Post by boyanka » Fri Nov 29, 2013 10:14 pm

8) je kan zo'n losse opvoerpomp kopen en die sluit je rechtstreeks aan vanaf de tank. Dan ben je er snel genoeg achter denk ik.

User avatar
gambaa
Posts: 1070
Joined: Sat May 22, 2004 3:56 pm

Re: K2500TD start niet meer

Post by gambaa » Fri Nov 29, 2013 10:45 pm

boyanka wrote:8) je kan zo'n losse opvoerpomp kopen en die sluit je rechtstreeks aan vanaf de tank. Dan ben je er snel genoeg achter denk ik.

Is idd een mogelijkheid,,hoopte eigelijk meer voor een eventueel oplossing van deze pomp, wat het nou kan wezen.

thks 8)

User avatar
Lennard
Posts: 3461
Joined: Mon Feb 06, 2006 3:57 pm

Re: K2500TD start niet meer

Post by Lennard » Fri Nov 29, 2013 10:47 pm

kijk even of ie soms 2 tanks heeft.
Wij hadden een tijdje terug bij een 6.2 dat ie lucht in de leiding kreeg bij het omschakel ventiel waardoor die ook niet meer wilde starten na het rijden

User avatar
gambaa
Posts: 1070
Joined: Sat May 22, 2004 3:56 pm

Re: K2500TD start niet meer

Post by gambaa » Fri Nov 29, 2013 10:57 pm

Lennard wrote:kijk even of ie soms 2 tanks heeft.
Wij hadden een tijdje terug bij een 6.2 dat ie lucht in de leiding kreeg bij het omschakel ventiel waardoor die ook niet meer wilde starten na het rijden
Had idd meteen gekeken, ze hebben mijn geleerd eerst de stomme onozele dingen doen daarna lekker gaan puzzelen :D :D :D :lol: :lol: :lol:

wel weer een goeie tip

Ik had ff gegoogeld maar daar wordt je niet vrolijk van, ze gaan vaak stuk (pomp)eigelijk alles wat met de brandstof te maken heeft en er schijnt een bacterie ontstaan in de diesel!!,,,,,vriezen en vlokken heb ik van gehoord maaar een bacterie!!??


thkss

polderlincoln
Posts: 81
Joined: Mon Aug 26, 2013 11:00 pm

Re: K2500TD start niet meer

Post by polderlincoln » Sat Nov 30, 2013 12:38 am

Dat van die bacterie klopt wel idd meer gehoord, schijnt iets te maken te hebben met de hoeveelheid bio diesel die door de gewone diesel zit tegenwoordig (wij hebben er bij de trekker last van).
Zo nu en dan gaat hij stotteren / slecht lopen dan zit de leiding voor het filter verstopt met zwarte slijmachtige smurrie.

Los koppelen smurrie er uit halen op de leiding blazen en het rijd weer ff.

Maar zover ik weet is dit alleen een probleem bij oude diesel of diesel die lang staat hebben hier een eigen tank maar de omloop snelheid is te laag.
Mogelijk een keer oude diesel getankt waardoor er rotzooi in het systeem zit?
Ik weet het is geen Amerikaan 8)

gert
Posts: 3015
Joined: Sun Mar 28, 2004 7:03 pm

Re: K2500TD start niet meer

Post by gert » Sat Nov 30, 2013 8:51 am

komt bij moderne diesels ook voor.
ik weet van een splinternieuwe renault vrachtwaggel die ook een bacterie in het systeem had.
de enige remedie was: het gehele brandstofsysteem vervangen, incl pompen en verstuivers.

User avatar
Ranch73
Posts: 3951
Joined: Tue Jun 29, 2004 1:28 pm

Re: K2500TD start niet meer

Post by Ranch73 » Sat Nov 30, 2013 9:48 am

Toerental startmotor in orde ? m.a.w. genoeg om aan te slaan ?

User avatar
Lennard
Posts: 3461
Joined: Mon Feb 06, 2006 3:57 pm

Re: K2500TD start niet meer

Post by Lennard » Sat Nov 30, 2013 3:23 pm

voor die diesel bacterie moet je eens kijken bij een boten handel.
Heb een collega die daar ook last van heeft gehad en ik dacht dat hij ergens wat zooi er voor heeft gehaald + nieuwe filters om het te verhelpen. Maar weet het niet zeker. Zal het maandag eens vragen als ik hem weer zie

ps gloeit hij wel ?

User avatar
gambaa
Posts: 1070
Joined: Sat May 22, 2004 3:56 pm

Re: K2500TD start niet meer

Post by gambaa » Sat Nov 30, 2013 9:34 pm

polderlincoln wrote:Dat van die bacterie klopt wel idd meer gehoord, schijnt iets te maken te hebben met de hoeveelheid bio diesel die door de gewone diesel zit tegenwoordig (wij hebben er bij de trekker last van).
Zo nu en dan gaat hij stotteren / slecht lopen dan zit de leiding voor het filter verstopt met zwarte slijmachtige smurrie.

Los koppelen smurrie er uit halen op de leiding blazen en het rijd weer ff.

Maar zover ik weet is dit alleen een probleem bij oude diesel of diesel die lang staat hebben hier een eigen tank maar de omloop snelheid is te laag.
Mogelijk een keer oude diesel getankt waardoor er rotzooi in het systeem zit?
Ik weet het is geen Amerikaan 8)
Het is idd geen Amerikaan (sommige) maar de diesels rijden wel als trekkers :D :D

Het verhaal wat ik aangehoord heb is dat de vorige eigenaar weinig tot niets gebruikte,,,beetje op het land/dorpje stond idd meer stil dan er werd gereden.
de nieuwe eigenaar heeft er wel wat(flink) gereden(zzp"er) crost lekker door het land dus tig x getankt.

dank voor je bijdragen


groet gambaa

User avatar
gambaa
Posts: 1070
Joined: Sat May 22, 2004 3:56 pm

Re: K2500TD start niet meer

Post by gambaa » Sat Nov 30, 2013 9:39 pm

Lennard wrote:voor die diesel bacterie moet je eens kijken bij een boten handel.
Heb een collega die daar ook last van heeft gehad en ik dacht dat hij ergens wat zooi er voor heeft gehaald + nieuwe filters om het te verhelpen. Maar weet het niet zeker. Zal het maandag eens vragen als ik hem weer zie

ps gloeit hij wel ?
Yep, hij gloeit als een dolle, denk dat ze een jaartje oud zijn,,,schat ik.

Ik denk dat ik de pomp er af ga halen en laat nakijken bij een revisie boer, dacht eerst dat er te weinig druk zou zijn en dat dan de verstuivers dicht blijven staan,,,,maar dat kan niet want heb geen brandstof in de leidingen daar toe.

hoor het graag van je Hopelijk maandag


groet gam

Post Reply