Off topic: koelprobleem

Forum voor Technische vragen over Amerikaanse auto's.
Post Reply
User avatar
Caprice89
Posts: 1304
Joined: Mon Sep 26, 2005 8:45 pm

Off topic: koelprobleem

Post by Caprice89 » Thu May 31, 2012 9:55 am

De daily van m'n vriendin (Suzuki Jimny) wordt regelmatig te heet. Het koelmiddel kookt dan bijna.
Toch heb ik vorig jaar zowel het blok als de radiator gespoeld en voorzien van verse koelvloeistof.
Waterpomp wordt goed aangedreven en thermostaat doet het ook goed.
Nou zit er een fan op met zo'n visco-koppeling. Ik verdenk dat ding van slecht of niet koppelen.
Hoe kun je dat testen?

User avatar
Firefly
Posts: 855
Joined: Sun Jul 01, 2007 1:47 pm

Re: Off topic: koelprobleem

Post by Firefly » Thu May 31, 2012 10:37 am

Dan moet je de motor even warmrijden en steek je een opgerolde krant tussen de bladen van de fan. Als je hem makkelijk kan tegenhouden is ie kapot.

Je zal een kapotte visco overigens alleen merken als er onvoldoende rijwind is. Dus bij stilstaan in de file bijvoorbeeld. Als ie ook te heet wordt tijdens het rijden is er iets anders aan de hand.

User avatar
Caprice89
Posts: 1304
Joined: Mon Sep 26, 2005 8:45 pm

Re: Off topic: koelprobleem

Post by Caprice89 » Thu May 31, 2012 10:48 am

Het is inderdaad met name bij stilstaan.
Ik zal eens in de krantenbak duiken. Bedankt.

User avatar
Linfiel
Posts: 81
Joined: Sat Sep 02, 2006 8:59 pm

Re: Off topic: koelprobleem

Post by Linfiel » Sun Jun 03, 2012 6:43 pm

Of het is de themperaatuur sensor op het motorblok wat stuk is,dacht dat deze onder de thermostaathuis zit.

User avatar
Caprice89
Posts: 1304
Joined: Mon Sep 26, 2005 8:45 pm

Re: Off topic: koelprobleem

Post by Caprice89 » Sun Jun 03, 2012 8:34 pm

Linfiel wrote:Of het is de themperaatuur sensor op het motorblok wat stuk is,dacht dat deze onder de thermostaathuis zit.
Nou hij zit toch echt tegen het kookpunt aan (dat hoor je in de radiator). :eek: Dus die sensor klopt wel...

Supervaags
Posts: 2829
Joined: Wed Jun 20, 2007 5:45 pm

Re: Off topic: koelprobleem

Post by Supervaags » Mon Jun 04, 2012 12:52 pm

ik vermoed dat hij de sensor bedoelt die de fan/koppeling activeert.. die zit idd vaak in het thermostaathuis.
je kunt die sensor doorgaans eenvoudig doorlussen, dan moet je een klik horen uit de koppeling.. je kunt dan testen of hij goed aangrijpt

Post Reply